site_products_switches_dlink dgs-1210-20 zoom

Hover

site_products_switches_dlink dgs-1210-20_2 zoom

Hover

site_products_switches_dlink dgs-1210-20_1 zoom

Hover

site_products_switches_dlink dgs-1210-20
site_products_switches_dlink dgs-1210-20_2
site_products_switches_dlink dgs-1210-20_1
Full Screen

D-Link DGS-1210-20 20-Port Gigabit Smart Managed Switch

₱10,100.00

Note: Price and availability may change without notice.

D-Link DGS-1210-20

  • 16 x 10/100/1000BASE-T ports
  • 4 x Gigabit RJ45/SFP Combo ports
  • Advanced L2 switching and security features
  • L2+ Static Routing
  • Optional “standard mode” or “surveillance mode” management user interface

Description

Overview

Powerful, yet Cost-Efficient
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or single mode SFP transceivers.

PoE Support

Five of the nine models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
They also support time-based PoE, which allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Automatic Configuration

The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Comprehensive Security Features to Protect Your Network

D-Link’s innovative Safeguard Engine protects switches against traffic flooding and virus attacks. 802.11X port-based authentication allows the network to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and helps to protect the internal IT network.

Extensive Management and Layer 2 Features

The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The Series also supports advanced features such as static routing, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. And, because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.

Technical Specifications

Model
DGS-1210-20
Hardware Version
• Fx
Mounting Options
Desktop or 19” Rack Mount (mounting brackets included)

General

Interfaces
16 10/100/1000BASE-T
4 100/1000 Mbps GbE/SFP combo ports
Port Standards
IEEE 802.3 10BASE-T Ethernet (twisted-pair copper)
IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
IEEE 802.3u 100BASE-FX 100 Mbps over fiber optic
IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted- pair copper)
IEEE 802.3z 1000BASE-X 1 Gbps over fiber optic
IEEE 802.3az Energy Efficient Ethernet (EEE)
IEEE 802.3x Flow Control
Network Cables
UTP Cat. 5, Cat. 5e (100 m max.)
Duplex Mode
Full/Half-duplex for 10/100 Mbps
Full-duplex for 1000 Mbps
Media Interface Exchange
Auto MDI/MDIX adjustment for all twisted-pair ports

Performance

Switching Capacity
40 Gbps
Transmission Method
Store-and-forward
MAC Address Table
8K entries
Static MAC Addresses
256 entries
Maximum 64 Byte Packet
Forwarding Rate
38.7 Mpps
Packet Buffer Memory
4.1 Mbits
CPU Memory
DDR3 128 MB
Flash Memory
32 MB
LEDs
Power (per device)
Link/Active/Speed (per port)

Physical/Environmental

 

Power Input
100 to 240 V AC 50/60 Hz internal universal power supply
Maximum Power Consumption
13.08 W/100 V
13.02 W/240 V
Standby Power Consumption
5.47 W/100 V
5.56 W/240 V
Acoustics
0 dB(A)
Heat Dissipation
44.62 BTU/hr (100 V)
44.41 BTU/hr (240 V)
Operating Temperature
-5 to 50°C (23 to 122°F)
Storage Temperature
-20 to 70°C (-4 to 158°F)
Operating Humidity
0% to 95% relative humidity
Storage Humidity
0% to 95% relative humidity
Dimensions (L x W x H)
280 x 180 x 44 mm
(11.02 x 7.09 x 1.73 in)
Weight
1.75 kg (3.86 lbs)
Certifications
EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CQC (only for specific models)
Safety: CB, UL, BSMI, LVD, CQC (only for specific models)
MTBF
1,087,100 hours

Software

 

L2 Features
MAC Address Table
IGMP Snooping
IGMP v1/v2 Snooping
Loopback Detection
802.3ad Link Aggregation
LLDP
LLDP-MED
Jumbo Frame
Spanning Tree Protocol
Flow Control
Port Mirroring
Multicast Filtering
Configurable MDI/MDIX
VLAN
802.1Q
VLAN Group
Configurable VID from 1 – 4094
Asymmetric VLAN
Auto Voice VLAN
Auto Surveillance VLAN
Quality of Service
(QoS)

802.1p Quality of Service
8 queues per port
Queue Handling
Bandwidth Control
QoS based on:

  • 802.1p priority queues
  • DSCP
  • MAC address
  • EtherType
  • IP address
  • Protocol type
  • ToS
  • IP preference
  • Pv6 Traffic Class
  • TCP/UDP port
L3 Features
IP interface
IPv6 Neighbor Discovery (ND)
Static routing
Access Control List (ACL)

Max. 50 access lists
Max. 768 rules shared by IPv4, MAC, and IPv6
Each rule can only be associated with a single port
ACL based on

  • MAC address
  • IP address
  • IPv6 address
Security Features
Broadcast/Multicast/Unicast Storm Control
D-Link Safeguard Engine
Traffic segmentation
SSH v2
TLS v.1.3
DoS attack prevention
802.1X Port-based Access Control
Port Security
ARP Spoofing Prevention
DHCP Server Screening
IP-MAC-Port Binding (Smart Binding)
AAA
802.1X Authentication
IPv6 RADIUS server
Support MD5 authentication
OAM
Cable diagnostics
Factory reset
Management
Web-based GUI
D-Link Network Assistant Utility
Compact CLI
Telnet Server
TFTP Client
Configurable MDI/MDIX
SNMP
SNMP Trap
Backup/upgrade firmware
Smart Wizard
Upload/download configuration file
BootP/DHCP Client
System Log
SNTP
ICMP v6
IPv4/v6 Dual Stack
DHCP Auto Configuration
Time setting
RMONv1
Trusted host
Dual image
Dual configuration
Green V3.0 Technology

Power Saving by:

  • Link Status
  • Time-based PoE: PoE ports can be turned on/off by port
    or system through schedule
  • System hibernation
  • Port shut off
  • Cable length detection
MIBs
RFC1212 Concise MIB Definitions
RFC1213 MIBII
RFC1215 MIB Traps Convention
RFC1493 Bridge MIB
RFC1157, RFC2573, RFC2575, RFC2576 SNMP MIB
RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905,
RFC1906, RFC1907, RFC1908, RFC2578, RFC3418 SNMPv2
MIB
RFC271, RFC1757, RFC2819 RMON MIB
RFC2021 RMONv2 MIB
RFC1398, RFC1643, RFC1650, RFC2358, RFC2665 Ether-like
MIB
RFC2674 802.1p MIB
Interface Group MIB
RFC2618 RADIUS Authentication Client MIB
RFC4022 MIB for TCP
RFC4113 MIB for UDP
RFC2389 MIB for Diffserv.
Private MIB
PoE MIB
DDP MIB
LLDP-MED MIB
RFC Standards
RFC791 IP
RFC768 UDP
RFC793 TCP
RFC792 ICMPv4
RFC2463, RFC4443 ICMPv6
RFC826 ARP
RFC1321, RFC2284, RFC2865, RFC2716, RFC3580 Extensible
Authentication Protocol (EAP)
RFC2573 SNMP Applications
RFC2461, RFC4861 Neighbor Discovery for IPv6
RFC2462, RFC4862 IPv6 Stateless Address Autoconfiguration (SLAAC)
RFC2464 IPv6 over Ethernet and definition
RFC4291 IPv6 Addressing Architecture
RFC2893, RFC4213 IPv4/IPv6 dual stack function
Share this Post

Reviews

There are no reviews yet.

Be the first to review “D-Link DGS-1210-20 20-Port Gigabit Smart Managed Switch”

Your email address will not be published. Required fields are marked *